Installation

Release version

The most recent released version is available on PyPI. To install it just run:

pip install asgi_rabbitmq

Now you can start to configure your project to use RabbitMQ.

Development version

To use last development version from source control:

pip install git+https://github.com/proofit404/asgi_rabbitmq.git#egg=asgi_rabbitmq-1.0.0